WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: All Video Gallery Plugin for WordPress] Permalinks

[Resolved] [Plugin: All Video Gallery Plugin for WordPress] Permalinks

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Vinoth Kumar

    @vinoth-kumar

    Kindly mail me your Video Page Link to support@mrvinoth.com

    Plugin Author Vinoth Kumar

    @vinoth-kumar

    While updating to 1.1 version, we faced some hard issues with svn like some files not updated correctly. But, we have fixed it now.

    Anyhow, I recommend you to manually upgrade the plugin files once again. Kindly check the following guidelines :

    1. Login to your WordPress Admin Panel.

    2. Deactivate All Video Gallery plugin from Plugins Menu.

    3. Use your FTP client and go to {root} / wp-content / plugins directory.

    4. Delete all-video-gallery folder.

    5. Download the Latest Version Here.

    6. Extract the downloaded .zip.

    7. Copy all-video-gallery folder from the extracted .zip and Paste it inside {root} / wp-content / plugins directory.

    8. Activate All Video Gallery Plugin again from your Plugins Menu.

    9. Congrats ! you have successfully upgraded your version.

    Hope, this solved your issue. If, still the issue remains, then kindly mail us your Video Page URL to support@mrvinoth.com

    Plugin Author Vinoth Kumar

    @vinoth-kumar

    Hope, your issue was fixed !!!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] [Plugin: All Video Gallery Plugin for WordPress] Permalinks’ is closed to new replies.