WordPress.org

Forums

All Video Gallery Plugin for WordPress
[resolved] added video from Youtube will not play (6 posts)

  1. KennyT3
    Member
    Posted 2 years ago #

    I added a video from Youtube to my sidebar and when I click on the video it does its loading process, after loading the whole widget disappears from the sidebar but does not play the video. Any help would be greatly appreciated thanks in advance

    http://wordpress.org/extend/plugins/all-video-gallery/

  2. Vinoth Kumar
    Member
    Plugin Author

    Posted 2 years ago #

    Kindly get me your Live Site URL. So, I can inspect the issue directly from your site...

  3. Vinoth Kumar
    Member
    Plugin Author

    Posted 2 years ago #

    Since I didn't get any reply from you. I am closing this post as resolved.

  4. komal_nagdev
    Member
    Posted 2 years ago #

    How to Display Videos under respective Category in all video category Plugin?

  5. komal_nagdev
    Member
    Posted 2 years ago #

    Hello,

    IS there any Plugin that enables to publish post to social networking sites like Facebook , Twitter etc From Front end if user is logged in.

    Thanks,
    komal

  6. Vinoth Kumar
    Member
    Plugin Author

    Posted 2 years ago #

    How to Display Videos under respective Category in all video category Plugin?

    Kindly try, [allvideogallery profile=1 category=YOUR_CATEGORY_ID]

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • All Video Gallery Plugin for WordPress
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.