WordPress.org

Support

Support » Plugins and Hacks » [Plugin: All in One Video Pack] plugin incompatable with new vs. of mwEmbed

[Plugin: All in One Video Pack] plugin incompatable with new vs. of mwEmbed

  • With the new changes to mwEmbed, the WordPress all-in-one-video plugin will no longer work. Basically the video player will never show up on the page.

    I would suggest upgrading the plugin to use the new widget embed code instead of the object currently in use.

    I will go through myself and see if I can’t hack together a working vs. for everyone before Kaltura officially upgrades the plugin.

    http://wordpress.org/extend/plugins/all-in-one-video-pack/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Is anyone at kaltura actually working on updating the plugin?

    I have seen no news on the actual kaltura site about this.

    Any news at all yet guys?

    The vs. of all-in-one available on the download is a year old and very buggy. Pretty much almost forces me to keep using flowplayer on my sites and I so want to switch over to the kaltura player.

    btw
    Does kaltura ever read these forums, or am I just spinning my wheels over here?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: All in One Video Pack] plugin incompatable with new vs. of mwEmbed’ is closed to new replies.