Support » Plugins and Hacks » [Plugin: All in One SEO Pack] Incompatability with 3.0-alpha

  • robcwright

    (@robcwright)


    FYI, attempted a “network activation” of All in One SEO on 3.0 alpha and received this error message:

    Plugin could not be activated because it generated 152 characters of unexpected output.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Samuel B

    (@samboll)

    i have it working on (2) 3.0 test installs
    don’t know why it’s doing that for you

    Michael Torbert

    (@hallsofmontezuma)

    WordPress Virtuoso

    What plugins/theme are you using?
    Try using the default theme and all other plugins deactivated to see if there’s a conflict.

    Lokheed

    (@lokheed)

    Mine spits out the same warning. Ignore it and try activating again. It’ll load up and works fine from that point on…

    Michael Torbert

    (@hallsofmontezuma)

    WordPress Virtuoso

    Lokheed,

    What is the exact text of the message you got?

    Lokheed

    (@lokheed)

    “Plugin could not be activated because it generated 152 characters of unexpected output.”

    Only upon first activation. After that, the plugin works normally. Even after deactivation/reactivation.

    Yes, the same problem for me…

    I catched this unexpected output and it is following code:

    <div class=\'updated fade\' style=\'background-color:green;border-color:green;\'><p><strong>Updating SEO configuration options in database</strong></p></div

    It is code from all_in_one_seo_pack.php (line 554) and this code should not be here, or maybe there is problem with missing closing tag in the end…

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: All in One SEO Pack] Incompatability with 3.0-alpha’ is closed to new replies.