Support » Plugin: All in One SEO Pack » [Plugin: All in One SEO Pack] Error Message in WordPress 3.4?

  • Resolved gobeyond

    (@gobeyond)


    Hello!

    I installed WordPress 3.4 as a fresh installation. After I added the all-in-one SEO 1.6.14.5, I got the following messages right away:

    Warning: Cannot modify header information – headers already sent by (output started at my-root-directory/wp-content/plugins/all-in-one-seo-pack/aioseop_functions.php:105) in my-root-directory/wp-includes/option.php on line 563

    Warning: Cannot modify header information – headers already sent by (output started at my-root-directory/wp-content/plugins/all-in-one-seo-pack/aioseop_functions.php:105) in my-root-directory/wp-includes/option.php on line 564

    After I went to the admin page to enable the plugin, the error message went away. I tried another fresh installation of WordPress 3.4 and the plugin. I was able to reproduce this error message.

    Not sure if this affect the functions of the plugin. Please help!

    Thanks!

    http://wordpress.org/extend/plugins/all-in-one-seo-pack/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Contributor Peter Baylies

    (@pbaylies)

    gobeyond,

    There’s nothing to worry about here; this is a one-time issue that happens sometimes when the plugin is first installed on a new site, and will likely get fixed in the next version.

    Liv_H

    (@liv_h)

    Hi Peter,
    We have WordPress 3.2.1 with Twenty Eleven theme recently installed. Our site was hacked last week via FTP and rewriting the .htaccess file. SIte had been uncompromised prior to this running 3.2.1 for approx a year.
    It has been suggested we need to upgrade our site to the latest version 3.4 however I’m worried we will lose our All in One SEO Pack configuration. Do you know if we would lose it upon upgrade?
    Many thanks,
    Liv

    Plugin Contributor Peter Baylies

    (@pbaylies)

    Liv,

    No, simply upgrading to the latest version of WordPress (3.4.1) won’t cause you to lose your All in One SEO Pack configuration.

    Thanks Peter, do you know if Twenty Eleven theme will be ok with the upgrade as well? A couple of web people have suggested to me we may lose elements of Twenty Eleven…which elements, they’re not sure.

    Hopefully this is just a rumour and an upgrade to 3.4.1 is successful.

    I assume it is still recommended to carry out these items at http://codex.wordpress.org/Hardening_WordPress on the latest version?

    Plugin Contributor Peter Baylies

    (@pbaylies)

    Liv,

    Don’t worry; just back up your site first. Twenty Eleven should be fine, although you’ll want to upgrade it as well, that’ll show up in updates on your dashboard. As for Hardening WordPress, that looks like good general advice, too.

    Many thanks Peter, will upgrade in the next week or so and see how it goes.
    Cheers,
    liv

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: All in One SEO Pack] Error Message in WordPress 3.4?’ is closed to new replies.