WordPress.org

Forums

All in One SEO Pack
Disabled noindex for tag pages yet "noindex,follow" still in (2 posts)

  1. pgr82
    Member
    Posted 6 years ago #

    <meta name="robots" content="noindex,follow" />

    How can I get rid of this??? I've disabled the noindex option for tag pages yet I'm still seeing that in all the headers.

  2. pgr82
    Member
    Posted 6 years ago #

    Nevermind. I uploaded to the latest version and it's working fine. My bad

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • All in One SEO Pack
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic