WordPress.org

Forums

All in One SEO Pack
All in one SEO disapeared from new post section (4 posts)

  1. jagtoy74
    Member
    Posted 3 years ago #

    Using wordpress 3.4.1 on my site and current updated version of all in one SEO. (I keep all my site plugins updated)
    In mid post the AIOSEO section started acting weird moving forward on my screen over the new content I was writing.
    I saved a draft of the article I was writing and closed and reopened the new post section. But now the AIOSEO section is missing from the bottom of the page when I go to new post.
    Plugin was working fine the post before that one (several days before).
    I hadn't updated anything recently.
    I have deactivated and reactivated it.
    I have uninstalled and reinstalled it.
    Made sure that the settings on it haven't changed and compared it to a couple of my other sites.

    Any ideas as to why its no longer working in creating posts?
    Appreciate the help anyone can offer.

    http://wordpress.org/extend/plugins/all-in-one-seo-pack/

  2. Peter Baylies
    Member
    Plugin Author

    Posted 3 years ago #

    jagtoy74,

    This sounds like an odd issue with your metaboxes on posts. See if you can turn off the metabox for All in One SEO Pack in screen options at the top (and then try turning it back on). Also check the Console in your web browser to see if you're getting any javascript errors on the back end of your site. Have you installed any plugins (or changed themes) recently that may be adding javascript to the back end? If so, try deactivating them temporarily.

  3. Grace Massa Langlois
    Member
    Posted 3 years ago #

    @Peter Baylies

    Peter you were so helpful with my previous issue, is there any way possible you could suggest the best way to set the settings for the plugin, I'm not sure if mine are set appropriately. I am still having issues with my individual posts not appearing in search and it appears this started happening after the initial update, I believe sometime at the end of April beginning of May.

  4. Peter Baylies
    Member
    Plugin Author

    Posted 3 years ago #

    Normally the most important thing to check is under Settings -> Privacy in WordPress - make sure you have "Allow search engines to index this site." selected. However, when you have your own robots.txt file, it takes precedence. I would suggest adding a return after the last Disallow: entry and before Sitemap in your robots.txt file. Here's a simple robots.txt validator. Past that, it looks like you have All in One SEO Pack set up just fine, from what I can see on the front end.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • All in One SEO Pack
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic