Support » Plugins » [Plugin: All in One SEO Pack] 1.6.2 upgrade issue

  • I just upgraded to AIO SEO 1.6.2. When I clicked through to the admin page as requested and pressed to updated the database, I got one of those errors above the WP admin screen header about “Cannot modify headers once sent”.

    I clicked the linked to the admin page again, but there’s no DB upgrade button anymore. However, the “All in One SEO Pack must be configured. Go to the admin page to enable and configure the plugin.” message still appeared – on the plugins and AIO SEO settings page, and the plugin’s enabled/disabled setting had changed to “disabled”.

    I enabled it again and the “Go to the admin page” message has gone, but some stuff – like auto-generated descriptions – aren’t working anymore.

    I read this thread, but it got a bit sidetracked and I couldn’t see anything about how to get the descriptions working again. Do I just downgrade?

Viewing 13 replies - 1 through 13 (of 13 total)
  • OK, descriptions are back. Nevermind… but it was a niggly upgrade.

    I experienced a similar issue with the upgrade to 1.6.2, but in my case all the former data I had in the settings fields were gone.

    Once I re-entered them and activated the plugin, they still do not appear on my blog.

    Suggestions?

    I had the same problem but all you need to do is activate where it says “plugin status” change it to Enable.

    This upgrade also erased all the plugins meta data. now it’s all blank as an unsolved mystery.
    switching the status to ENABLED does not do a thing.
    Does anyone know what to do???

    I am having the same issue findigart… all my meta data is gone.

    My “All SEO Pack” Title, Description, and Keywords are all still there… but they are not showing up in Custom Fields anymore.

    On Facebook when I linked to articles on my site it used to include the description I put in as well as the picture… now it doesn’t even show up…

    Please help 🙁

    Don’t spam the forums. You posted this twice here and twice on the forums at my site.
    As I’ve already told you, the data is still there. It just no long shows up in two places. Rather than displaying in both the custom fields section and in the AIOSEOP section at the bottom of your edit/add post/page page, it only shows at the bottom in the AIOSEOP section.

    Hello halls,

    I went into you site and read the upgrade tutorial. It does not indicate what to do in case of all meta data disappearing from the configuration page pf the plugin.

    “…configure the plugin however you like (or leave the default or old options) and select the enable radio button option.”

    …But ALL the old options are gone. the page is blank. Now the 1.6.3 upgrade came a few hours after the 1.6.2 but still the same problem.

    Is there a way to retrieve all the old options or at least the default options that came with the plugin?

    Thanks a lot for the plugin!

    PS

    Also where can I read about the new fields of: “Title Attribute” and “Menu Label” – what do these mean?

    Thanks 🙂

    findigart,

    Your data is still there, it just needs to be migrated to the new system. Click upgrade database.

    Oh, but I already did, that’s the thing… does that mean that the upgrade went wrong?

    Then you submitted new (blank) options before migrating the old data.
    I’ve just released 1.6.4 which won’t let people do that anymore, so this issue will be solved.

    OK, and can you please give me a link to where I can find in your site the default settings to update into the options page? also where can I read about the two new fields you added to the new versions?

    Thanks a lot for the plugin and the quick responses – I really appreciate it.

    I didn’t mean to “spam the forums”, sorry…

    And I’m pretty sure I only posted it once on your site’s forum, not twice.

    Thanks for your help…

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘[Plugin: All in One SEO Pack] 1.6.2 upgrade issue’ is closed to new replies.