WordPress.org

Support

Support » Plugins and Hacks » [Plugin: All-in-One Event Calendar] You do not have sufficient permissions to access this page.

[Plugin: All-in-One Event Calendar] You do not have sufficient permissions to access this page.

Viewing 15 replies - 1 through 15 (of 35 total)
  • I just got the exact same thing right after an install on WP 3.4.1. This looks to be coming up with more people as well.

    Thanks for the heads up – we will look into this asap.

    WP-barD
    Member

    @wp-bard

    Same here – this immediately happened just after trying to activate the plugin and now I am locked out of any admin function.

    Plugin Contributor Yani Iliev
    Participant

    @yaniiliev

    Hi everyone,
    Sorry to hear that you are having problems.
    Steps to resolve:
    1. FTP to your host
    2. Go to wp-content/plugins/
    3. Delete all-in-one-event-calendar folder (don’t worry this doesn’t delete your events)
    4. Download 1.8 version for time.ly website (http://time.ly/assets/timely-all-in-one-calendar-1.8.zip)
    5. Extract the downloaded archive
    6. Upload the extracted all-in-one-event-calendar folder to wp-content/plugins/ on your webserver using FTP client.
    7. Navigate to your WP Dashabord: http://domain/wp-admin/
    8. If you are still getting that error, please notify us asap and we will further investigate the problem.
    9. (if you are locked, the way to unlock yourself is to rename the plugin folder to something else, eg from all-in-one-event-calendar to all-in-one-event-calendar-test)

    Looking forward to hear the result.
    Thank you for using our plugin and sorry for any inconvenience!

    rajaman
    Participant

    @rajaman

    Wow, thanks for the quick resolve. I’ve just experienced this problem myself. After going through the above steps everything seems to be working fine again. Thank you for the help.

    WP-barD
    Member

    @wp-bard

    The fix worked great! It was simple and direct. I just needed my site admin to access the host and remove the all-in-one-event-calendar folders! THANK YOU!!!

    Are you planning a fixed release here soon that doesn’t involve downloading the ‘premium’ version from your other website?

    Hi, We uploaded a fix yesterday – if you delete your current installation (remove the folders indicated above) and reinstall 1.8, it should work.

    LaurenaRehbein
    Member

    @laurenarehbein

    Hello, I have followed the steps above and I still cannot access my site admin. The last thing I did before I was kicked was to play with the two bottom check-boxes in the “advanced” settings area… if that’s helpful. I will try to re-install yet again but I’m lost. Thanks.

    i have same problem to, sufficient access problem remains.

    maximan
    Member

    @maximan

    Same thing on a clean install! Something is clearly not right. Until the dust settles I’ve switched back to My Calendar.

    marksaii
    Member

    @marksaii

    hi there, i came her by chance cause i was searching for home tutor. Thanks

    LaurenaRehbein
    Member

    @laurenarehbein

    I have solved my issue – I think it may have been a conflict due to other plugins I was using. I deactivated all my plugins, and was able to access my dashboard, but much of my dashboard was missing.

    I had to enter my database and re-establish all Administrator privileges that way.

    I then tried the plugin again and had the same trouble! So I’m reasonably sure it was a bad reaction between the All In One Calendar and something else on my site.

    Good luck.

    L.

    Callendar has some serious issues in version 1.5+

    I had to reset my wp and then import all posts from previous version.

    I try to delete plugins folder, install another versions, change users and premissions in database. And nothing worked… problem still remains.

    But i dont understand quite, if the problem is in plugin, and then u delete the plugin… problem still remains. so plugin changed and saved in wp enviorment some of bad code or bad data.

    You shoud do better beta testing

    Keep good work..

    Magnetoid: did u resolve this?

    I am having the same issue. Its very frustrating.

Viewing 15 replies - 1 through 15 (of 35 total)
  • The topic ‘[Plugin: All-in-One Event Calendar] You do not have sufficient permissions to access this page.’ is closed to new replies.