Support » Plugin: All-in-One Event Calendar » [Plugin: All-in-One Event Calendar] Widget hover disable

  • Resolved ashtonpark

    (@ashtonpark)


    Hello,

    I just upgrade to the premium version of AIO events. How would I disable the ajax hover of events. Because for some reason it gets cut of with my theme design because I have a retoating feature cutting it off. Also how do I disable the all day image to disable as well. I am not great as css so please treat me as if I am dumb :).

    Thanks,

    Ross

    P.S Great plugin 🙂

    http://wordpress.org/extend/plugins/all-in-one-event-calendar/

Viewing 8 replies - 1 through 8 (of 8 total)
  • Richard

    (@richardgirling)

    Hi ashtonpark,

    This is a known bug which will be fixed for the next release.

    In the mean time, there are two options:

    1. Delete the <div class=”ai1ec-popup-summary-wrap”> section in the agenda-widget.php file which should remove the pop-ups.

    2. Provide us with a link to our site and we can probably provide you with some code which which make the pop-up visible.

    Same problem here:

    http://174.132.149.155/~lpasouth/about/

    Also getting a weird yellow line.

    Deleting “<div class=”ai1ec-popup-summary-wrap”>” didn’t remove the popup however.

    Thank you for willing to look at my website. The website address is http://www.ashtonpark.net. I was able to add some CSS to hide it for now but I would be keen to have that feature available on the widget.

    Thanks,

    Ross

    Richard

    (@richardgirling)

    As mentioned, this issue will be resolved in the next release, however as an interim solution you can open wp-content/themes-ai1ec/vortex and in the style.css file add:

    .ai1ec-agenda-widget-view .ai1ec-popup-summary-wrap { right: 50% !important; }

    This should move the location of the pop-ups so they are not appearing behind the page content.

    Hi,
    I’m having a similar problem with the pop-ups on the regular-size calendar (not the widget), in the MONTH view. When hovering over the event name, the pop-up box gets cut off on the left side for monthly dates that are in the first 2 columns on the left.

    I’ve changed the css code to compensate a little bit. I also tried making the z-index really high on a lot of the classes, but to no avail. I’m leaving that in so you can see what I’m talking about:

    .ai1ec-calendar-view .ai1ec-popup-summary-wrap {
    position: absolute;
    right: 5%;
    top: 50%;
    visibility: hidden;
    z-index: 599999 !important;
    }

    I really like the pop-up feature, so thanks in advance for any help on this.

    Richard

    (@richardgirling)

    Hi askdesign,

    The new 1.9 release will resolve this issue, however in the mean time please provide a link so that we can take a look and give you an interim solution.

    Hi Richard,
    The site is not live (being developed locally), so I can’t provide a link. I did adjust the CSS as described above to move the hovering wrap to the right (5% instead of 100%).

    I’m glad to know that the issue will be resolved in the next release. I’d like to widen the hover wrap and put in a background image, and hopefully that will all work with the 1.9 update.

    Thanks so much for your feedback and support on this matter.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Plugin: All-in-One Event Calendar] Widget hover disable’ is closed to new replies.