All-in-One Event Calendar
[resolved] Widget design broken after new version (9 posts)

  1. amathieu44
    Posted 3 years ago #

    After installing the last version of the plugin the small calendar icon doesn't appear anymore in the widget and the information are in disorder.
    For information, I use the Twenty Eleven theme?

    Can you help me with that please?

    Many thanks,



  2. Richard
    Posted 3 years ago #

    Hi Amathieu44,

    In order to help you, can you please...

    1. tell me which version of ai1ec and WP you are using
    2. provide a link to where this is happening

    Thank you for already trying Twenty Eleven, so we know at least that this is not a theme conflict.

  3. Atos3
    Posted 3 years ago #

    I have the same problem, after upgradeing to Premium v1.8.3, on WordPress 3.4.2. the widget appears all in disorder and the Calendar Page is not showing at all. I have disable all plugins, and is still the same, I have switch to TwentyEleven, and still the same, I have search the forum for the solution but I didn't find anything. Can you please help me solving this issue?

    Here are the links,
    Many thanks.

  4. Richard
    Posted 3 years ago #


    I looked at your links and the Agenda Widget and the Calendar Page both seem to look normal. Did you resolve the issue?

  5. ferdiax
    Posted 3 years ago #


    It seems that you have resolved the issue?
    If that the case could you please let me know how you did it.


  6. Atos3
    Posted 3 years ago #


    It worked out perfectly, the core calender files were not updated. Due to permision restriction on the folder, the new update wasn't installed properly.

    Thank you for your help.

    Il giorno 10 set 2012 alle 14:30, Thenly <help@then.ly> ha scritto:

    Type your response ABOVE THIS LINE to reply
    Subject: After upgrading widget and calendar page are broken.
    SEP 10, 2012 | 02:30PM PDT
    Bailly replied:
    Hi Karol,

    Can you please try updating your core calendar files by doing the following:

    Let me know if this resolves the issue.


  7. Richard
    Posted 3 years ago #

    I am glad your issue is resolved!

  8. LaurensPkP
    Posted 3 years ago #

    I have got the same problem. After updating to 1.8.3 premium the layout is lost completely!!!!

    Copying files with FTP as suggested by Atos3 dit not fix this problem.


    I had to remove the premium version to get the layout back...... :-(

  9. Richard
    Posted 3 years ago #

    Hi LaurensPkP,

    It is difficult for us to troubleshoot this issue without being able to see/access it. Please reactivate 1.8.3 and send us WP admin and FTP access so that we can take a closer look. (if you wish to use 1.8.3) The next update is due for release soon.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • All-in-One Event Calendar
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic