WordPress.org

Support

Support » Plugins and Hacks » All-in-One Event Calendar » [Plugin: All-in-One Event Calendar] Version 5.3 breaks MailPress

[Plugin: All-in-One Event Calendar] Version 5.3 breaks MailPress

  • ai1ec Version 1.8.2-premium

    MailPress Version 5.3

    Up until the version 1.8.1-premium ai1ec update MailPress and ae1ec both worked on my website perfectly. Upon installing version 1.8.1-premium ai1ec, and doing the update to version 1.8.1-premium ai1ec, MailPress stopped sending newsletter notifications of new posts.

    I tried deactivating/reactivating both plugins in various orders to no avail.

    Currently, I am running MailPress (more critical) and have ai1ec deactivated.

    Any suggestions?

    http://wordpress.org/extend/plugins/all-in-one-event-calendar/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor Yani Iliev

    @yaniiliev

    Thanks for reporting this, I will check to see if there is plugin incompatibility and what is causing it.

    I am also using MailPress 5.3 next to Ai1c premium 1.8.3 and having trouble. No mails are sent anymore. Also the time calculation is wrong: ex. a mail is sent a minute ago, then it is displayed as sent 2 hours ago. Deactivating Ai1c solves the issue.
    Maybe now you have some clues to solve this problem.

    Are there any news on this front?

    I’m experiencing the same problem with 1.8.3-premium and 5.3. Deactivating ai1ec solves problem — but removes the wonderful calendar!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: All-in-One Event Calendar] Version 5.3 breaks MailPress’ is closed to new replies.
Skip to toolbar