WordPress.org

Support

Support » Plugins and Hacks » All-in-One Event Calendar » [Resolved] [Plugin: All-in-One Event Calendar] Time/Date not showing

[Resolved] [Plugin: All-in-One Event Calendar] Time/Date not showing

Viewing 15 replies - 1 through 15 (of 21 total)
  • Plugin Contributor Yani Iliev

    @yaniiliev

    Do you have the same issue with the default WP theme?

    @yani.iliev

    Yes, it does in the default WP (Twenty Eleven) theme also.
    Also, in the dashboard, under “All Events” the “Event date/time” column shows “p – p”.

    Plugin Contributor Yani Iliev

    @yaniiliev

    @vladesign
    Can you set-up a test user for me with Event Contributor role on your WP install?
    I’d like to test the process of creating an event on you WP install and identify the problem.
    Thank you.

    I Have same problem here is auser name yani pass testest
    http://moo.hcomp.us

    this is a test site

    HI there, having the exact same issue on fresh install of the module.

    Plugin Contributor Yani Iliev

    @yaniiliev

    @herncomp
    Thank you for setting up a test user. I am looking into the issue.

    I was developing the site locally, but now its up on a remote server and oddly enough the issue is gone. It displays all fine.

    Something I ran across w/ dates in case someone else comes looking for this:

    I was having problems with the start/end date/time when adding an event. The date/time picker would not show up and entering in a date manually would not work. I was using IE9 and so I switched to Chrome and it immediately started working. Finally figured out that IE9 was in compatibility mode and when I turned that off it started working there.

    the start and end date/time for the event is not showing still
    am i missing something

    Plugin Contributor Yani Iliev

    @yaniiliev

    I am sorry guys, I am not working on weekends, please have patience and I will start my day with your issue this Tuesday. Thank you

    This might be a problem with PHP’s strftime and gmstrftime not behaving correctly under Windows. I’ve tried to exchange those functions with the WordPress function date_i18n and now it works.

    I’m running my test server on Windows XP using XAMPP with locale set to Swedish.

    Plugin Contributor Yani Iliev

    @yaniiliev

    Thank you so much josjo!
    I will recommend the usage of date_i18n functions.

    @herncomp what is your server OS?

    Windows 2003 web server
    http://moo.hcomp.us is live change the pass word once you log in

    Plugin Contributor Yani Iliev

    @yaniiliev

    I’ll be testing the plugin on a windows server today.

Viewing 15 replies - 1 through 15 (of 21 total)
  • The topic ‘[Resolved] [Plugin: All-in-One Event Calendar] Time/Date not showing’ is closed to new replies.
Skip to toolbar