Support » Plugin: All-in-One Event Calendar » [Plugin: All-in-One Event Calendar] Hung up on activation

  • Resolved topstepdesigner


    I am trying to activate the all in one event calendar on my wp website and I have gotten hung up with the following showing on the screen:

    Install Calendar Themes

    Unable to create /home/content/t/o/p/topstepdesign/html/abcwebsite/wp-content/themes-ai1ec folder

    Try to create /home/content/t/o/p/topstepdesign/html/abcwebsite/wp-content/themes-ai1ec folder manually and then restart the process

    I can’t even use any of the other dashboard items. It just defaults back to this page. I tried to make a folder manually as it suggested (with my ftp program), but have no idea how to restart the process…


Viewing 11 replies - 1 through 11 (of 11 total)
  • Richard


    Hi topstepdesigner,

    In order to fix this issue please the themes.ai1ec folder to the wp-content folder. If you do not feel comfortable doing this then please email us.



    I have hit this same issue. I have tried creating the themes-ai1ec folder manually, and it still hasn’t worked. I have changed permissions on the folders too, but still nothing.

    I also can’t access the rest of the dashboard.

    Yes, installing the plugin breaks wordpress, I could get it to work again, by removing it manually and playing around a bit. But I cant install it. Manually creating the calendar-themes folder like in the previous version doesnt work anymore.

    I tried it again and it worked. Seems that I did it in the wrong order or something.

    But now all my events and some categories are gone.



    Hi Lord_Mord,

    Glad to hear it is now installed and working. With regards to events and categories – it’s strange that some categories were retained, but not all of them.

    Manually reinstalling the calendar should not remove any events or categories.

    It *may* be possible to retrieve your events, however this would have to be handled by our Technical Support Specialist who currently has a high ticket load, so if you did not have many events, it would be quicker to just re-publish them. That failing, please submit a ticket at


    It appears I am having the same issue as the others. On another installation (different server) it works fine.

    I know this post says that it is resolved, but it clearly is not. Just because someone was able to hack it to make it work does not mean that the problem is solved. I should be able to do an install through WordPress and I cannot because of these problems. Please let me know when this is fixed. Most appreciated.



    Forum Moderator

    If you need help, you need to start a new thread – posting in a resolved thread is not a good place to look for a reply. – scroll down to start a new thread.

    There are a lot of threads in this All-in-One Event Calendar support forum marked as resolved which are not !



    Forum Moderator

    They are not your threads – so perhaps they ARE resolved for the OP. Or the plugin author may have marked them resolved if the OP no longer replied to the thread – in which case, it makes it easier to keep track of threads that are still active/needing help. The forum rules suggest that you create a NEW thread for YOUR issue – please do so if you want help – this:

    Unless you are using the same version of WordPress on the same physical server hosted by the same hosts with the same plugins, theme & configurations as the original poster, do not post in someone else’s thread. Start your own topic.

    I am now closing this thread as this is not related to the plugin or the topic of this thread.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘[Plugin: All-in-One Event Calendar] Hung up on activation’ is closed to new replies.