Support » Plugin: All-in-One Event Calendar » [Plugin: All-in-One Event Calendar] For WordPress 3.0.1

Viewing 4 replies - 1 through 4 (of 4 total)
  • Ula Szczepaniak

    (@ula-szczepaniak)

    Hello helenomauro,

    The newest version of the plugin should work with WP 3.0.1.
    Please let us know, if you have any problems with this combination.

    Regards

    Ula Szczepaniak

    (@ula-szczepaniak)

    I`m sorry but my previous answer was wrong.
    The Calendar requires at least 3.2 WP version.

    Regards

    Richard

    (@richardgirling)

    I am marking this thread as ‘resolved.’

    Mauro Freitas

    (@helenomauro)

    OK!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: All-in-One Event Calendar] For WordPress 3.0.1’ is closed to new replies.