Support » Plugin: All-in-One Event Calendar » [Plugin: All-in-One Event Calendar] Event page doesn't generate

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Contributor Yani Iliev

    (@yaniiliev)

    Can you try to regenerate your permalink structure?
    wp-admin/options-permalink.php
    then save the permalink structure twice.

    Good idea. l switched to Day and Name, then back to my custom structure, and saved twice. Same 404, though. Bummer. Thanks, though!

    Plugin Contributor Yani Iliev

    (@yaniiliev)

    Try disabling/enabling the ai1ec plugin.
    and if it doesn’t work, paste your .htaccess file in wordpress.pastebin.com and provide a link to it.

    Disabled/enabled, still no-go.

    Here’s the .htaccess. Thanks!

    Adam Rubinstein

    (@gourmetbooks)

    Sorry to bug, but I’m still not getting anywhere. I’ve reinstalled WP as a last resort, and no dice; I’m starting to wonder if it’s my theme. Any thoughts?

    Thanks so much.

    Plugin Contributor Yani Iliev

    (@yaniiliev)

    Can you add me a temporary user to your blog with administrator access?
    Also, can you give me access to your ftp server? I can spend the next 20-30 minutes looking for the problem.
    Email me the credentials to: yani@the-seed.ca
    (corrected the email)

    PLease help me.

    i have the same prob.

    i have a custom permalink: /%postname%/ <– and i need this link!

    so the events will not shown on my site. only site not found.

    please help me..

    sorry for my english.. (german guy)

    muckelchen

    Plugin Contributor Yani Iliev

    (@yaniiliev)

    @muckelchen
    File: class-ai1ec-app-helper.php
    Line: 178
    From: 'rewrite' => true,
    To: 'rewrite' => false,

    Let me know if it works for you.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Plugin: All-in-One Event Calendar] Event page doesn't generate’ is closed to new replies.