Support » Plugin: All-in-One Event Calendar » [Plugin: All-in-One Event Calendar] ETA on 3.4 Friendly Version?

  • Resolved Will D. White

    (@willdwhite)


    We are in the process of rolling out a site that will use this plugin. However we are in a pickle in that we’re running 3.4. I’ve got the plugin installed and activated well enough that I can edit the styles that are associated with it, but its not allowing me to change calendar views etc – even after applying the general.min.js workaraound.

    I was just curious as to when there would be a 3.4 friendly version – or even just a workaround we can use to get it running while you work on a full release?

    Thanks for all your hard work!

    http://wordpress.org/extend/plugins/all-in-one-event-calendar/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi Will,

    We are finalizing the build now, so hopefully it will test well and be out tomorrow.

    I’m not sure that the view change is an issue with 3.4. That’s a JavaScript conflict issue. what’s your url?

    Richard

    (@richardgirling)

    There have been no replies in over 1 month, so I am marking this thread as ‘resolved.’

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: All-in-One Event Calendar] ETA on 3.4 Friendly Version?’ is closed to new replies.