Support » Plugin: All-in-One Event Calendar » [Plugin: All-in-One Event Calendar] conflict with javascript in woothemes whitelight

Viewing 3 replies - 1 through 3 (of 3 total)
  • It looks like there is an error being generated by the jquery-tools-1.2.5.min.js library. I was able to rename (causing a 404 error) and confirmed that with that removed, all functions work again. Any ideas what functionality is using that library?

    Did a little more digging since I really want to make this work. The conflicting library seems to be the UI Tab jquery library. I simply went to the jquery tools website and rebuilt the library to EXCLUDE the UI library for tabs. I then uploaded to the plugins/all-in-one-event-calendar/js directory and edited the plugins/all-in-one-event-calendar/app/controller/class-ai1ec-events-controller.php file to reflect the new file to load. Works perfectly.

    also an alternative to the all-in-one plugin try calPress- http://wordpress.org/extend/plugins/calpress-event-calendar/

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: All-in-One Event Calendar] conflict with javascript in woothemes whitelight’ is closed to new replies.