WordPress.org

Support

Support » Plugins and Hacks » All-in-One Event Calendar » [Resolved] [Plugin: All-in-One Event Calendar] Cant access settings

[Resolved] [Plugin: All-in-One Event Calendar] Cant access settings

Viewing 15 replies - 1 through 15 (of 30 total)
  • Hi,

    A new link “Events” should have been added to your primary WP admin navigation – do you have this?

    Plugin Contributor Yani Iliev

    @yaniiliev

    Gå till: Evenemang -> Inställningar
    Konfigurera programmet och klicka på “Uppdatera inställningar” längst ner på sidan
    ——–
    Go to: Events -> Settings
    Configure the application and click “Update Settings” at the bottom of the page

    Thanks, but it doesn’t work. I don’t see any options to alter under settings, just the “uppdatera inställningar”.

    I have the same problem, I had to deactivate the plugin and when reactivated it is prompting me to configure the settings, but the settings page only has a button saying ‘update settings’. I have deleted the plugin and re-installed a few times but I can’t get it to work.

    I’d really like to use this plugin as it looks good but might have to go with Ajax Event Calendar if I can’t get this one sorted out in the next few days.

    I’ve done the exact same thing and have the exact same thoughts. I will also change soon if it is not solved. Events manager is an option.

    Same issue – after first-time install, settings page could be accessed. I added an event, went back to the settings page, and it’s not showing any Settings content between:

    “All-in-One Event Calendar Notice: To set up the plugin: Select an option in the Calendar page dropdown list, the click Update Settings.”

    and the button:

    “Update Settings”

    It’s also now not showing the events on the page either.
    It’s a great plugin otherwise!

    Plugin Contributor Yani Iliev

    @yaniiliev

    Okay.
    Did you by chance tried to rearrange the position of the blocks on the settings page?
    I think I am able to see the issue. I will try to get it fix today or tomorrow. I will post an update here soon.

    This same thing is happening to me and the last thing I did was try and rearrange the block position on the settings page. How can I restore this? I tried deleting and re-installing the plugin but the same thing.

    Hi @yani.iliev, thanks for looking in to this. I hadn’t tried to rearrange anything on the settings page. Hope that helps.

    Same Issue is happening to me. If I go up and change the screen options and then hit update setting(the only thing that appears) it will show up. It will then dissapear again and I keep repeating the steps. Just a work around until they post a new version.

    Is this being fixed?

    I’m having this same problem. I was able to get it working, even started added events. Then when I came back the next day, this problem started.

    I’m having the same problem

    Same issue here…

    I’ve deactivated all active plugins to look for a conflict, but found none.
    The calendar widget is still functioning, but the calendar page has not (and apparently cannot) be set…

    screenshot

    Any ideas?

    I had added iCalendar Feed URL in the settings and after that is when I stopped being able to adjust the settings. I went into Events and Deleted all the posts created by the iCalendar Feed and it started working again.

Viewing 15 replies - 1 through 15 (of 30 total)
  • The topic ‘[Resolved] [Plugin: All-in-One Event Calendar] Cant access settings’ is closed to new replies.
Skip to toolbar