WordPress.org

Support

Support » Plugins and Hacks » All-in-One Event Calendar » [Resolved] [Plugin: All-in-One Event Calendar] Blank Screen after saving an all-day repeating event

[Resolved] [Plugin: All-in-One Event Calendar] Blank Screen after saving an all-day repeating event

  • I tried creating a new event, set it to be an all-day event, then set it up to repeat every first of the month, never end.

    After hitting publish, I get a blank screen. Though the event does seem to get saved.

    I tried to repeat the exact steps and had developer tools open to see if the console is a bit more telling. The console spat out an error, albeit only for about 5 seconds. as soon as the blank page loads, the error disappears. Tried a few times, and caught a screenie of the elusive console error

    http://screencast.com/t/5c2isPGYbaP

    Anyone have any ideas?

    http://wordpress.org/extend/plugins/all-in-one-event-calendar/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Richard

    @richardgirling

    Hi splatterrific,

    I can replicate this error on my side. It seems to be a bug. I have reported this issue to our dev team. I am sorry for the inconvenience in the interim.

    Richard

    @richardgirling

    Hi splatterrific,

    I am going to mark this thread as resolved as we have not had a reply for over a month.

    Regards

    Hi there, I’ve go absolutely the same problem, I’m using the 1.9.8 Pro Version. Thank you

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] [Plugin: All-in-One Event Calendar] Blank Screen after saving an all-day repeating event’ is closed to new replies.
Skip to toolbar