WordPress.org

Support

Support » Plugins and Hacks » All-in-One Event Calendar » [Plugin: All-in-One Event Calendar] All in One Calendar displaying All Day Events on the incorrect d

[Plugin: All-in-One Event Calendar] All in One Calendar displaying All Day Events on the incorrect d

Viewing 12 replies - 1 through 12 (of 12 total)
  • I’m having the same issue, but only on 2 events out of about 20. All events are set up as all-day events. The 2 with issues are supposed to start 11/4/2012, but keep changing to 11/3/2012 when I publish them. I’ve been trying different things to fix it with no luck.

    I actually took down our calendar until the developers come up with a bug fix. I posted this issue twice and have seen others with the same problem. Hopefully there will be a fix soon!?

    I’m having the same issue. All the one-day events show on the day before when imported on the web site from my google calendar.

    Hi galluzzino,

    Yes, this sounds like a timezone issue. Please see this support article:
    http://help.time.ly/customer/portal/articles/525591-what-time-zone-does-my-calendar-use-

    If reviewing your timezone settings in your WP does not fix this, please submit a ticket at help@time.ly and ideally please include your WP admin access so we can take a closer look. Please also tell us which events are on the wrong day, and which feed you are referring to.

    Thank you.

    Good day richard,

    Can you help me in my page. I don’t how to fix this error.
    http://ourwholecommunity.stagemywebsite.com/calendar/#action=ai1ec_month&ai1ec_month_offset=-2&ai1ec_post_ids=

    thank you

    I just posted my experience with this issue. I use the calendar on multiple sites but won’t be upgrading to the Standard version on other sites until this issue is fixed. And no, I will not give you my admin access.

    how to fix it Aoife59.

    can you give me the details. thank you

    from the thread i started here this morning:

    Just updated to version 1.9 Standard from 1.8.x Lite and the times of my existing events were off by +8 GMT (yes, I have the correct time zone set in the WP settings and had it set correctly in Calendar 1.8.x; it was also set correctly in 1.9 Standard).

    I deleted and entered the events again. Recurring events display the first date and time correctly (-8 GMT) but subsequent events display as +8 GMT. I’ve posted a message to Timely support; others have had this same issue with previous versions of the Pro version, apparently.

    thank you AOife59 for the tips.
    It’s really help me.

    Thank again. God bless you

    @support101: What is your exact issue? It looks like your drop down view button is not working. In which case, this is unrelated to the main issue in this thread, so please submit a separate ticket at help@time.ly

    However, this is likely a conflict with your WP theme and may be resolved by removing this line from the theme header file – example – <base href=”http://www.myblog.com/”>.

    Richard,

    I did see anything in my header like <base href=”http://www.myblog.com/”>.

    Still the Drop down view button is not working.

    —————
    I send separate ticket yesterday but their no anyone answer my question. 🙁

    Thank you and God Bless you always.

    @support101: If this line is not in the header then you may wish to look on the ‘page source’ in order to find the line. This will be somewhere in the wordpress theme. If you cannot resolve it that way, then your ticket (submitted via email at help@time.ly) will have to be escalated to the Technical Support Specialist. Please note that we currently have a very large number of tickets following the transition to the new release, so we appreciate your patience.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘[Plugin: All-in-One Event Calendar] All in One Calendar displaying All Day Events on the incorrect d’ is closed to new replies.
Skip to toolbar