WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: All-in-One Calendar] Print button not working

[Resolved] [Plugin: All-in-One Calendar] Print button not working

Viewing 6 replies - 1 through 6 (of 6 total)
  • Sorry forgot to add, I’m using the following plugins:

    – Akismet
    – Contact Form 7
    – Google Analytics for WordPress
    – Google XML Sitemaps
    – Really Simple CAPTCHA
    – The OpenHook Customizations Manager
    – WPtouch (currently disabled)

    …and the Thesis theme.

    My web host is running php 5 (I don’t have any other version details).

    Cheers!

    Plugin Contributor Yani Iliev

    @yaniiliev

    The correct url is: http://www.councilofsocialservices.org.nz/calendar/?print=true
    Can you try to regenerate your permalinks structure?
    Just save your current permalink structure twice will do it.
    Let me know the result.

    Hi yani.iliev,

    Thanks for your suggestion, but no luck yet. Here’s the procedure I followed:

    1. In the WordPress Dashboard, I went to Settings – Permalinks, and copied my existing custom permalink structure
    2. I selected one of the other (preset) permalink structures and clicked ‘Save Changes’
    3. I re-selected ‘Custom Structure’, pasted in my custom structure (which I’d copied in step 1), and clicked ‘Save Changes’ again

    But it hasn’t worked. My custom structure is:

    /%category%/%year%/%monthnum%/%day%/%postname%/

    Plugin Contributor Yani Iliev

    @yaniiliev

    1. Open: wp-content/themes-ai1ec/vortex/js/calendar.min.js
    2. Search for &print=true replace with ?print=true
    3. Save the file and upload it to your server.

    It should solve it – could you ask your future questions about all in one event calendar plugin on help.then.ly – we might not be able to answer all questions here.

    Thanks! Yes, it solved it immediately. Thanks again for your help.

    I’ll be sure to visit help.then.ly in future.

    Time.ly doesn’t support custom permalink structures. They will just tell you to set your permalink structure to default.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] [Plugin: All-in-One Calendar] Print button not working’ is closed to new replies.