Support » Plugins » [Plugin: Alkivia Open Community] Error using WP Install

Viewing 7 replies - 1 through 7 (of 7 total)
  • Some times this happens installing plugins from WP Install. This error can have multiple sources but normally is because a corrupt file was received. Just doing it again after some minutes should solve it.

    hmm… I don’t think so. I’m getting the same error.

    Will try the old-fashioned manual upload…

    The file is packed at the WordPress site. You get exactly the same file doing manual or automatic. Most of times the error is caused by a bad connection (or too busy) on your hosting provider.

    I had the same error with several plugins on some providers. Changed from them and never get it again.

    I’m having the same issue. I’ve tried five times to install and get the same error message.

    Same zip error. Maybe the zip was corrupted when it was created on WP’s server. Can you try to upload again to WP so that WP recreates the zip archive?

    Thanks for your work.



    Try downloading the latest version from here:

    Click on Tarball for the latest version.

    Developers have no control how and when the ZIP file is created. It is created on the WordPress site. The problem arises when the system is too busy.

    Normally testing this on other time frame or downloading and installing it manually will work. The ZIP file is the same for manual and auto installs, so downloaded it, checked and it is OK. Some times is caused by busy servers or busy connections between servers.

    When you have this issue many times, manual update or install is recommended. No need to get the tarball, just download the file regular and upload it to your server vy FTP.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: Alkivia Open Community] Error using WP Install’ is closed to new replies.