WordPress.org

Support

Support » Installation » [Resolved] [Plugin: Aleph] 2.6 Compatibility

[Resolved] [Plugin: Aleph] 2.6 Compatibility

  • Hi,

    I uploaded the files in plugin directory, but was only able to activate “El Aleph — User Photo Support”

    But, couldn’t activate “El Aleph” I am not sure how to go about this problem. PLease help. I am getting the error below:

    Parse error: syntax error, unexpected T_CLASS in /wp-content/plugins/el-aleph/base-classes/AlephTaxonomy.php on line 11

    Thanks! 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi, oboids, do you have PHP5 installed ?

    Hi Detective,

    Thank you for the quick reply. I really appreciate it. I was able to finally activate the plugins, I didn’t realize that I was still using the php4. I have updated to php5, and the plugins are working fine. Yeepee! 🙂

    Yours,

    Oboids

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] [Plugin: Aleph] 2.6 Compatibility’ is closed to new replies.
Skip to toolbar