WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Akismet] The plugin doesn’t work for me on WP 3.0

[Resolved] [Plugin: Akismet] The plugin doesn’t work for me on WP 3.0

  • Hi Guys,
    After upgrading to 3.0 I started to activate plugins one by one but when I tried to activate Akismet I got above the Admin Panel Style :

    Notice: register_sidebar_widget تم وقفها منذ الإصدار 2.8 استخدم wp_register_sidebar_widget() بدلاً منها. in /home/-/public_html/wp-includes/functions.php on line 3237

    Notice: register_widget_control تم وقفها منذ الإصدار 2.8 استخدم wp_register_widget_control() بدلاً منها. in /home/-/public_html/wp-includes/functions.php on line 3237

    Translation of the Arabic phrase : “Was Stopped since 2.8 , use instead :”

    Once I deactivate it the error disappear too.

    Help Please.

    http://wordpress.org/extend/plugins/akismet/

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] [Plugin: Akismet] The plugin doesn’t work for me on WP 3.0’ is closed to new replies.