WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: AK Featured Post Widget] The plugin does not have a valid header.

[Resolved] [Plugin: AK Featured Post Widget] The plugin does not have a valid header.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author kaser
    Member

    @kaser

    line 119 is the closing } to the widget control function, I have no idea why this error is happening but i’ll be looking into it. thanks.

    I looked in the zip file and you have a folder called “trunk” that has a copy of the plugin. I deleted that folder and it installed just fine.

    Plugin Author kaser
    Member

    @kaser

    Thanks Kurt, apparently I messed up my SVN stuff and ended up with some troubles.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] [Plugin: AK Featured Post Widget] The plugin does not have a valid header.’ is closed to new replies.