WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Ajaxy Live Search] Validation problem

[Plugin: Ajaxy Live Search] Validation problem

  • Hi!

    I have an other question.

    I had some validation problem with this plugin so in order to fix it, inside sf.php fileI

    1) I added some “m” to “form” in this:
    <label class="screen-reader-text" form="s">

    2)I removed
    container="'.$id.'"

    Now my page validates but I don’t know what was it used for?

    Will I have any trouble because of the changes I made?

    The plugin seems to work fine with Firefox.

    Test it with:
    http://validator.w3.org/check

    http://wordpress.org/extend/plugins/ajaxy-search-form/

Viewing 1 replies (of 1 total)
  • Plugin Author Naji Amer

    @n-for-all

    the container=”‘.$id.'” is used to include several search forms on the same page, as for validation, this is not an error if you set your document type for html5, if not and you are using the old markup then w3 will report this as a warning and sometimes an error, however it is not an error and will not cause your website to break in any kind of way.

    to read more about document type and what markup is supported, please check this link.

    http://www.w3schools.com/dtd/default.asp

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Ajaxy Live Search] Validation problem’ is closed to new replies.