Support » Plugins » [Plugin: AJAXed WordPress] 1.23.4 has BIG error

  • Just upgraded, getting this:

    Warning: file_get_contents(http://twitter.com/statuses/user_timeline/ajaxedwp.xml?since_id=) [function.file-get-contents]: failed to open stream: HTTP request failed! HTTP/1.1 400 Bad Request in /home2/hanlonsr/public_html/wp-content/plugins/ajaxd-wordpress/control/aWP-news.php on line 39

    I had to deactivate, which itself caused the same error, and refresh the deactivation page.

Viewing 1 replies (of 1 total)
  • It is actually just a warning message, the severity of it is based on your server settings. It is fixed in 1.23.5.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: AJAXed WordPress] 1.23.4 has BIG error’ is closed to new replies.