WordPress.org

Forums

[Plugin: AJAXed WordPress] 1.23.4 has BIG error (2 posts)

  1. ZachGates
    Member
    Posted 6 years ago #

    Just upgraded, getting this:

    Warning: file_get_contents(http://twitter.com/statuses/user_timeline/ajaxedwp.xml?since_id=) [function.file-get-contents]: failed to open stream: HTTP request failed! HTTP/1.1 400 Bad Request in /home2/hanlonsr/public_html/wp-content/plugins/ajaxd-wordpress/control/aWP-news.php on line 39

    I had to deactivate, which itself caused the same error, and refresh the deactivation page.

  2. Aaron Harun
    Member
    Posted 6 years ago #

    It is actually just a warning message, the severity of it is based on your server settings. It is fixed in 1.23.5.

Topic Closed

This topic has been closed to new replies.

About this Topic