WordPress.org

Support

Support » Plugins and Hacks » [Plugin: AJAXed WordPress] 1.23.3 Errors

[Plugin: AJAXed WordPress] 1.23.3 Errors

  • kimrenee82

    @kimrenee82

    I automatically updated and this error appeared:

    Warning: file_get_contents() expects at most 2 parameters, 3 given in /home/content/P/0/0/{username}/html/wordpress/wp-content/plugins/ajaxd-wordpress/control/aWP-news.php on line 34

    How can this be fixed?

Viewing 1 replies (of 1 total)
  • Aaron Harun

    @aaron-harun

    Sorry about that, one of the changes broke in PHP 4. Just upgrade to version 1.23.4.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: AJAXed WordPress] 1.23.3 Errors’ is closed to new replies.