WordPress.org

Support

Support » Plugins and Hacks » Ajax Post Carousel » [Plugin: Ajax Post Carousel] Conflicting with other plugins

[Plugin: Ajax Post Carousel] Conflicting with other plugins

  • I just installed this module and the concept is AWESOME and it is working…but it seems to be conflicting with other modules and I wanted to see if there is a fix? I do see an update was done to fix the conflicting issue – but it seems to be happening still with certain moduels….on this page you can see quite a few errors

    http://www.2dogsdesign.com/shaw/blog/submit-an-event/

    But if I turn this module off all the errors go away.

    Is there a way I can get this to work with these modules? This is the PERFECT solution for my client. Of course I will pay you for your time if you can get this to work….

    Please let me know ASAP!

    Jill

    http://wordpress.org/extend/plugins/ajax-post-carousel/

Viewing 1 replies (of 1 total)
  • Plugin Author anabelle

    @anabelle

    Hi,

    Please open ajax-post-carrousel.php

    And replace line 11 from:

    error_reporting(E_ALL);

    to:

    //error_reporting(E_ALL);

    Just add two slash on front. Most likely the errors reported have nothing to do with the plugin itself but with the error reporting flag.

    Please let me know how it goes 🙂

    Good day.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Ajax Post Carousel] Conflicting with other plugins’ is closed to new replies.
Skip to toolbar