Event Calendar
[resolved] Version 1.0 not working with 3.2.1 (2 posts)

  1. kkalvaa
    Posted 3 years ago #

    I tried installing this plugin but it break my WP install and I get the following PHP error:

    Warning: fopen([…]/wp-content/plugins/ajax-event-calendar/css/cat_colors.css) [function.fopen]: failed to open stream: Permission denied in […]/wp-content/plugins/ajax-event-calendar/ajax-event-calendar.php on line 1642
    cannot open file

    I fixed the problem by copying the cat_colors.css from a previous version, but it should probably be included in the next update, or perhaps not called at all?


  2. Eran Miller
    Plugin Contributor

    Posted 3 years ago #

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic