WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Ajax Event Calendar] latest version of jQuery removed support for curCSS()

[Plugin: Ajax Event Calendar] latest version of jQuery removed support for curCSS()

  • I have found that the latest version of jQuery (1.8) has removed support for the curCSS() function. Since the AJAX calendar makes use of the function, some of the styling on pages will not display correctly. Obviously, the quickest fix is to load the last stable version of jQuery before 1.8 (which is 1.7.2) and everything works great. Still, any plugins that make use of the latest version of jQuery will break the display of the calendar.

    http://wordpress.org/extend/plugins/ajax-event-calendar/

  • The topic ‘[Plugin: Ajax Event Calendar] latest version of jQuery removed support for curCSS()’ is closed to new replies.