Support » Plugins » [Plugin: Ajax Comment Posting] Plugin Won’t Work At All

  • I’ve been trying to get the Ajax Comment Posting plugin to work for some time and I just can’t get it right. When trying to submit a comment, it said “Loading…” then “Your Comment Has Been Added,” but the comment itself doesn’t show up unless I refresh the page manuall.

    In the “Read Me” file it mentioned a few code requirements in the comments.php file, all of which my theme seem to meet. It also mentions Google Analytics as a possible conflict, so I actually eliminated Google Analytics from my site entirely and the plugin still doesn’t work. In fact, I just went as far as disabling EVERY plugin aside from Ajax Comment Posting… still no go.

    My theory is that the threaded commenting feature since WordPress 2.7 (and some updates to my CSS to accommodate it) might be causing a conflict… but this is just conjecture.

    I’ve made my comments.php, single.php and style.css available for anyone to look at should they want/need to for troubleshooting purposes:

    Any help?


  • The topic ‘[Plugin: Ajax Comment Posting] Plugin Won’t Work At All’ is closed to new replies.