WordPress.org

Support

Support » Plugins and Hacks » AG Custom Admin » [Plugin: AG Custom Admin] Issue in combination with "Custom Post Type UI"-plugin

[Plugin: AG Custom Admin] Issue in combination with "Custom Post Type UI"-plugin

  • Hi,

    Beside the AG Custom Admin-plugin i’m using the Custom Post Type UI-plugin to create customized menu items.

    This combination is not working for 100%.

    The AG Custom Admin plugin reads the customized menu items that i made, but when i change the visibility of the menu items, there is some strange issue;

    Some menu items are confused with the titles.

    Example:

    I made my own custom menu item called “Slider”. I want to show the menu items; Posts, Pages and Slider. When i make the other menu items invisible, the “Posts” menu item gets the same title of “Slider”.

    So right now i have 3 menuitems: Slider, Pages and Slider. The first “Slider”-menuitem has the submenu of Posts. So i think the issue is only the title change.

    If i change the “Post” title, nothing happends. If i change the “Slider” title, both menu items changed (post and slider).

    I hope i’m clear enough and someone can help me.

    Greetings,

    http://wordpress.org/extend/plugins/ag-custom-admin/

Viewing 4 replies - 1 through 4 (of 4 total)
  • *

    It happens when i turn on “Turn on/off admin menu configuration”. If this option is off, the titles are normal.

    Edit: Thats because when its off, the plugin don’t change anything at the admin menu ofcourse =.=

    First of all… thank you for that great plugin !!!

    Annd sorry Wnd but I don’t have the answer to your problem. I jus want to say that i have the same issue with my site. I’m using a theme with included custom post type (striking) and i have the same problem (with articles & Portfolio) however i also have created custom post type with a great plugin called types and everything works like a charm.

    Any new suggestion on how to fix that ?

    Plugin Author WAP Support

    @argonius

    Try using “Reset Settings” in AGCA->Admin Menu after all new buttons are added by the “Custom Post Type UI” plugin. If any other plugin changes admin menu, this button should be used first, before making any customization by AGCA.

    meltingclock

    @meltingclock

    Hi there! Thanks for this plugin, it’s great for simplifying the WordPress admin area for clients. I was wondering if anyone found a solution to this problem with custom post types? I have a custom post type set up via functions.php, “Slides”. When I use AG Custom Admin to make changes to the admin menu, both the custom post type “Slides” and the normal post type “Posts” are labelled “Slides”. Another custom post type called “Portfolio” is not affected, however. I have tried resetting settings a number of times with no luck.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: AG Custom Admin] Issue in combination with "Custom Post Type UI"-plugin’ is closed to new replies.
Skip to toolbar