WordPress.org

Support

Support » Plugins and Hacks » [Plugin: After the Deadline] AtD loads scripts on all admin pages

[Plugin: After the Deadline] AtD loads scripts on all admin pages

  • While upgrading some plugin, I noticed an error in the Firebug console. It pointed to this line:

    function tablistener(){document.getElementById('content').addEventListener('keypress', chooseFunction, true);}

    Above this javascript block, I saw this code:

    <link rel='stylesheet' id='AtD_style-css' href='http://scribu.net/wp/wp-content/plugins/after-the-deadline/atd.css?ver=1.0' type='text/css' media='screen' />

    AtD should only load the CSS and JS on the post & page editing screens, not all over the admin.

    http://wordpress.org/extend/plugins/after-the-deadline/

Viewing 2 replies - 1 through 2 (of 2 total)
  • rsmudge

    @rsmudge

    Hi scribu,
    Is it AtD causing that error? I don’t believe that AtD has a tablistener function that hooks a keypress event.

    Thanks for pointing out the CSS/JS loading everywhere. I’ll see what I can do about this.

    — Raphael

    Sorry, the error was caused by another plugin: Tab Override.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: After the Deadline] AtD loads scripts on all admin pages’ is closed to new replies.
Skip to toolbar