Support » Plugins and Hacks » [Resolved] [Plugin: Affiliate Hoover] Activation Error

[Resolved] [Plugin: Affiliate Hoover] Activation Error

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author AndyWalpole


    PHP versions 5.3 and above only. Just ask your hosting provider to upgrade.

    I’ll have to put a more strict warning on the info details.

    I’ll have to look into it because the addon shouldn’t install with PHP below 5.3 and instead produce an explanation why. It’s clearly not doing that.

    Thanks, Andy. My web host was using 5.2 and recently updated to PHP 5.4, but didn’t mention to their clients that it had to be activated manually site by site by site. Oh well.

    When you go to your Affiliate Window account can you upload one CSV file for AW and all your merchants feeds or do you have to upload them all individually. It would have been helpful for a training video on Utube to help us with limited IT skills and programming skills to be able to plough through all the jargon and technical stuff.

    Plugin Author AndyWalpole


    You have to upload them one at a time Stephen

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] [Plugin: Affiliate Hoover] Activation Error’ is closed to new replies.