Support » Plugins » [Plugin: Advertising Manager] fread() issue resolved!

  • Resolved switzer

    (@switzer)


    Hello,

    There were a number of reports that Advertising Manager was causing an error to WordPress 2.9. Specifically, the error was appearing in all pages (admin and blog), and was something like:

    Warning: fread() [function.fread]: Length parameter must be greater than 0 in (wordpress)/wp-includes/pomo/streams.php on line 113;

    This is an error in WordPress, and it did not read some language files correctly. I removed the offending language files, and the error is fixed. I will also submit a bug report to WordPress.

    In any case, I suggest upgrading, especially if you have Greek, Czech, Swedish, or Portuguese (Portugal) language in WordPress.

    Cheers,
    Scott

    http://wordpress.org/extend/plugins/advertising-manager/

  • The topic ‘[Plugin: Advertising Manager] fread() issue resolved!’ is closed to new replies.