Advanced Search by My Solr Server
indexing issues (2 posts)

  1. fxpepper
    Posted 3 years ago #

    I noticed the only thing that's being indexed is content from the main editor and the title field. Nothing else (neither excerpts or custom fields) is returned in search results.
    I even tried with the Custom Field Template (see faqs) and there were still no results.

    Also, I noticed that you can't hide pages, pages or custom post types. If you deselect any post type (built in or custom), they are still being indexed. This also happens if you have these checked but exclude items by filling in ids. Everything is showing up.

    I am using version 2.0.2

    Is anyone else having the same issues?


  2. dbejean
    Plugin Author

    Posted 3 years ago #

    I will test this for the next release.
    Thank you

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Advanced Search by My Solr Server
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic