WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Advanced Recent Posts Widget] Minor bug in markup possibly (HTML not validating at W3)

[Resolved] [Plugin: Advanced Recent Posts Widget] Minor bug in markup possibly (HTML not validating at W3)

  • Hi, thanks for this plugin, I often like to show the date with recent posts so it has been very useful.

    I just tried to validate (validator.w3.org/) the HTML of a page I’m working on and I got errors in regards to a space missing between the title attribute and the class attribute:

    “…and counting!”class=”post-title”>Over 10,000 ani…”

    I think this might be something controlled from within the plugin, unless I’m mistaken?

    Thanks for any fix/update/more info you can provide.
    Jo

    http://wordpress.org/extend/plugins/advanced-recent-posts-widget/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] [Plugin: Advanced Recent Posts Widget] Minor bug in markup possibly (HTML not validating at W3)’ is closed to new replies.