WordPress.org

Support

Support » Plugins and Hacks » Advanced Post List » [Resolved] [Plugin: Advanced Post List] Having a border issue

[Resolved] [Plugin: Advanced Post List] Having a border issue

  • This plugin is near perfect for my needs. Thanks for providing it. I’m having trouble though getting a table border to appear on the site. It appears in the preview but not on the site. It might be a “theme” issue. Can someone help me?

    Here’s the code I’m using in the Advanced Post List – Settings:

    <table style=”border-color: #663300; border-width: 2px; width: 750px;” border=”2px” cellpadding=”3″>
    <tbody>
    <tr>
    <td style=”width: 100px;”><span style=”font-size: 20px; color: #663300;”>[post_meta name=”date”]</span></td>
    <td style=”width: 350px;”>[post_content]</td>
    <td style=”width: 100px;”><img src=”[post_thumb]”></img></td>
    </tr>
    </tbody>
    </table>

    http://wordpress.org/extend/plugins/advanced-post-list/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author EkoJR

    @ekojr

    I tested this out on my localhost, and I see what may be the problem. Cause I see somewhat the same issue you described.

    Although, my first theory was that the table was too big and it was getting overlapped, but it doesn’t explain why the whole border is missing. The problem that I ran into with my test site is the theme CSS styles were taking over some things.

    Could you link the URL to the page that your having the issues on. I might be able to figure out what exactly is going on.

    Anyways, glad you enjoy the plugin, and thank you.

    Thanks for the followup. I figured out a workaround via the them CSS, as you guessed. I add this:

    .entry td, .entry th, table.exif td, #nav {
    border: 2px solid #642;
    }

    And that did it. Thanks again and I hope that this helps out anyone else that might have a similar issue.

    Plugin Author EkoJR

    @ekojr

    Np, thank you for posting this btw. Last night I ended up finding a bug that your setting was able to display. So I’m working on getting another version out sometime within the next few days.

    No problem. I appreciate the way that most of us help each other out.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] [Plugin: Advanced Post List] Having a border issue’ is closed to new replies.
Skip to toolbar