WordPress.org

Forums

Advanced Custom Fields
[resolved] Upload/Inset/Featured Button stopped working for Post/Pages/Custom (3 posts)

  1. sahimepani
    Member
    Posted 3 years ago #

    After I activate this plugin. All the Upload/Insert/Featured Link stopped working for Post/Pages/Custom Post Types. I have tried uninstalling all the other plugin and just had ACF activated. Still was facing this problem. After I deactivate the plugin. Everything works fine for me.

    http://wordpress.org/extend/plugins/advanced-custom-fields/

  2. elliotcondon
    Member
    Plugin Author

    Posted 3 years ago #

    Hi sahimepani,

    I'm currently working through this bug. For now, please edit your core/fields/wysiwyg.php file and replace

    function admin_print_styles()
    	{
      		wp_enqueue_style(array(
      			'editor-buttons',
    		));
    	}

    with

    function admin_print_scripts()
    	{
    		wp_enqueue_script(array(
    
    			'jquery',
    			'jquery-ui-core',
    			'jquery-ui-tabs',
    
    			// wysiwyg
    			'editor',
    			'thickbox',
    			'media-upload',
    			'word-count',
    			'post',
    			'editor-functions',
    			'tiny_mce',
    
    		));
    	}
    
    	function admin_print_styles()
    	{
      		wp_enqueue_style(array(
      			'editor-buttons',
    			'thickbox',
    		));
    	}
  3. sahimepani
    Member
    Posted 3 years ago #

    Hello elliotcondon,

    I tried what you suggested, But still no luck. Please help me

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Advanced Custom Fields
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.