Support » Plugin: Advanced Custom Fields » [Plugin: Advanced Custom Fields] rules don't work since update to 3.3.4

  • Resolved b1

    (@oliverspies)


    hello,

    i updated to 3.3.4 today and now some rules are not working
    when i set a “post type” rule it seems to work, when i add a “post taxonomy” rule or only use a “post taxonomy” rule the fields dont appear.

    before the update it worked fine

    oliver

    http://wordpress.org/extend/plugins/advanced-custom-fields/

Viewing 4 replies - 1 through 4 (of 4 total)
  • b1

    (@oliverspies)

    i installed the 3.3.5 update and now it works!

    but i experienced another issue
    when i scroll down the relationship field only 10 entries are shown, the next 10 are loaded when needed
    when i reach the bottom of the field all the entries disappear

    Plugin Author elliotcondon

    (@elliotcondon)

    Thanks oliverspies,

    I’ll have this fixed in the next version

    Hi,
    I have upgrade Advanced Custom Fields v3.5.0 to latest version v3.5.7.2.
    But I have issue Rule of post not working….

    Please fix my issue.

    thanks and regards,

    uday

    Plugin Author elliotcondon

    (@elliotcondon)

    Hi uday.dahale

    Sorry, can you please start a new discussion with a better description than “I have issue Rule of post not working.”

    Thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Advanced Custom Fields] rules don't work since update to 3.3.4’ is closed to new replies.