WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Advanced Custom Fields] PHP Warning in 'core/fields/checkbox.php'

[Resolved] [Plugin: Advanced Custom Fields] PHP Warning in 'core/fields/checkbox.php'

  • Thank you for a great plugin. I am getting a PHP warning at every site load looking like this:
    [24-Jan-2012 15:57:46] PHP Warning: in_array() expects parameter 2 to be array, string given in /wp-content/plugins/advanced-custom-fields/core/fields/checkbox.php on line 58

    Do you know a solution to this problem? Am I causing it by some malconfiguration of my fields?

    http://wordpress.org/extend/plugins/advanced-custom-fields/

Viewing 7 replies - 1 through 7 (of 7 total)
Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] [Plugin: Advanced Custom Fields] PHP Warning in 'core/fields/checkbox.php'’ is closed to new replies.