Support » Plugin: Advanced Custom Fields » [Plugin: Advanced Custom Fields] One Custom Fields Set not showing up on page edit

  • J

    (@paradox_designs)


    First let me say, this is a brilliant plugin. So thank you!

    I have created a custom fields box/set with image field and wysiwyg text field.
    I’ve set the rules and it showed up on all pages and worked well.

    I added another set (several image fileds) and set the rule for one page template that it goes on.

    When I went to edit that page the new custom fields with the images were there but the first custom fields were gone (although the image i inserted previously which became the featured image was still set as the featured image).

    Now all the other pages which had this first custom fields no longer have it. (those who were set with featured images still had them).

    I have tried to even delete and recreate the custom fileds with different names but it is not showing up when I go to edit the pages.

    Please advise and thanks in advance.

    http://wordpress.org/extend/plugins/advanced-custom-fields/

Viewing 2 replies - 1 through 2 (of 2 total)
  • ynnossence

    (@ynnossence)

    You need to update your WP version.
    Had same issue before.

    J

    (@paradox_designs)

    Thanks for your reply. I forgot i posted this since there was no answer for so long.

    This was actually setting the rules wrong. I needed to select “any” instead of “all”

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Advanced Custom Fields] One Custom Fields Set not showing up on page edit’ is closed to new replies.