WordPress.org

Support

Support » Plugins and Hacks » Advanced Custom Fields » [Resolved] [Plugin: Advanced Custom Fields] Edit post: the box for the content text dissapears

[Resolved] [Plugin: Advanced Custom Fields] Edit post: the box for the content text dissapears

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author elliotcondon

    @elliotcondon

    Hi gonzalorti

    Can you elaborate a bit more?

    What version did you upgrade to / from?

    Do you have a field group which is hiding the content editor. I believe you may find this topic useful:
    http://support.advancedcustomfields.com/discussion/comment/7478#Comment_7478

    I upgraded from 3.3.7 to 3.3.9

    The result was that when editing a post I could see the title, the summary and the custom fields but not the editor with the content.

    When I reverted the upgrade everything became normal.

    I have verified the other issue you mentioned. I have four groups of custom fields on the edit screen. The second (in order) had not hidden option checked but the others had many hidden options checked (including “Content editor”).

    I have changed the order, being the first one the group without hidden options activated, and it worked!

    After that, I have also unchecked all the “Hide on screen options” of the groups as I don’t need it and it is very easy to hide any item from the “Screen options” at the top of the editing post.

    Thanks for your help.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] [Plugin: Advanced Custom Fields] Edit post: the box for the content text dissapears’ is closed to new replies.
Skip to toolbar