[Plugin: Advanced Custom Fields] All fields disappear after publish / save -PICS (3 posts)

  1. mkstvnsn
    Posted 2 years ago #

    I upgraded to the newest version of ACF. Now my ability to edit anything goes away when I click publish. The data is stored because I am able to display it on the front-end, but I can not edit again.

    This is when I create a new group, all is well: http://i.imgur.com/S2arT.jpg

    And this is when I click Publish, everything is gone: http://i.imgur.com/lhtNk.jpg

    If I create a new ACF group, the data is saved and I can use the fields on EDIT POST, BUT when I click "PUBLISH" on the post, then this same thing happens and I can not access the fields for a 2nd time.

  2. martinlhm
    Posted 2 years ago #

    Did you fix this? I am having the same issue.

    Anyone have any ideas to why this is happening?

  3. mkstvnsn
    Posted 2 years ago #

    I ended up downgrading to a much older version, which worked fine for my needs. I'm pretty sure the developer has them available on his site, I don't exactly remember where I got it but I do recall having to download about 5 different old versions until I found the correct one.

    Actually. here you go: http://wordpress.org/extend/plugins/advanced-custom-fields/download/ - The version that worked for me was Version: 3.1.7

Topic Closed

This topic has been closed to new replies.

About this Topic