Support » Plugin: Advanced Custom Fields » [Plugin: Advanced Custom Fields] Checkboxes are not working, it is throwing an error.

  • When I add a checkbox to my post panel, I get this error on every checkbox:

    Warning: in_array() expects parameter 2 to be array, string given in path/to/wordpress/wp-content/plugins/advanced-custom-fields/core/fields/checkbox.php on line 58

    I just installed it for the first time, love the interface, but this is keeping it from working for me at all…

    http://wordpress.org/extend/plugins/advanced-custom-fields/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Advanced Custom Fields] Checkboxes are not working, it is throwing an error.’ is closed to new replies.