Advanced Custom Fields

  1. WP Monkey
    Posted 4 years ago #

    After the last upgrade, the post editor no longer displays, and this is the one area that we have adv custom field boxes displaying. The page editor is still there.

    THIS IS CRITICAL FOR US, we can't update posts, even when I roll back to 2.1.3 and the custom fields are an integral part of a website we rolled out this week! I did upgrade the database as v3.0 requested, so perhaps that's the problem? Need a solution.


  2. elliotcondon
    Plugin Author

    Posted 4 years ago #

    have you updated wp as well? ACF has a problem with the new editor in wp 3.3

    Can you start a topic on the support forum?


  3. eserrano
    Posted 4 years ago #

    Elliot, these issues are still there in the 3.0.1 version of the plugin combined with WordPress 3.2.1.

  4. julian_wave
    Posted 4 years ago #

    I've been doing a few tests, on a fresh wp install everything was fine with advanced custom fields until I also activated the Headspace2 SEO plugin.

  5. eserrano
    Posted 4 years ago #

    I think that the version 3.0.2 of Advanced Custom Fields seems to fix this issue. It did for me. Great work, Elliot. Thanks.

  6. Phoat
    Posted 4 years ago #

    I'm having the same issue. I upgraded to 3.0.2 and now the WordPress admin options don't work. I can't use the Media Uploader nor can I change the publication date of my posts.

    I disabled ACF and everything worked. I also disabled Headspace 2 while ACF was enabled and again everything worked.

    It seems to be an issue with anything that requires JavaScript.

    Thanks for the time.

  7. eserrano
    Posted 4 years ago #

    Maybe it is now a problem just on the interaction between Headspace 2 and ACF.

    Is anybody having a plugin interaction issue between Advanced Custom Fields and other plugin different from Headspace 2? I know my problems where fixed when upgrading to ACF 3.0.2

  8. kjparish
    Posted 4 years ago #

    I posted this on another thread as well, but I also discovered that Headspace presents a conflict. I found no other conflicts with any other plugins. Everything cleared up as soon as I deactivated Headspace. I use these 2 plugins together a LOT so I guess I will hold off on updating older sites for a bit.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Advanced Custom Fields
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic