WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Advanced Custom Fields] After cloning a custom box, content are the same between the two?

[Resolved] [Plugin: Advanced Custom Fields] After cloning a custom box, content are the same between the two?

  • Off topic: Actually using v3.4.2 but it’s not in the list.

    I need to clone a box, and change the field name to (old)_en for translation. The user can then fill in two boxes, one for lang1 and one for English. The problem is, after cloning a box, and then changing all the field names to be unique from the first box, it can’t change the content of the box! If i try changing content from box1, BOTH box contents get changed. The same goes for the other way around.

    The only workaround i’ve found for this is to manually make an exact same box and with just different field names, but that takes a lot of time and effort if you have a lot of fields.

    Please fix this, it’s one of the most frustrating things ever!

    As for how to solve it, is anyone else having the same issue? Did you find a workaround? I sure didn’t.

    http://wordpress.org/extend/plugins/advanced-custom-fields/

Viewing 1 replies (of 1 total)
  • Update!

    The plugin isn’t the issue, i have another plugin called Duplicate Post which adds clone functionality to posts and pages, and appareantly to custom boxes as well. It seems that’s what’s causing the mess up.

    There is nothing wrong with this plugin. Sorry about the confusion, keep up the good work!

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] [Plugin: Advanced Custom Fields] After cloning a custom box, content are the same between the two?’ is closed to new replies.